Skip to content

CVE-2023-37901 | indico

Indico is an open source a general-purpose, web based event management tool. There is a Cross-Site-Scripting vulnerability in confirmation prompts commonly used when deleting content from Indico. Exploitation requires someone with at least submission privileges (such as a speaker) and then someone else to attempt to delete this content. Considering that event organizers may want to delete suspicious-looking content when spotting it, there is a non-negligible risk of such an attack to succeed. The risk of this could be further increased when combined with some some social engineering pointing the victim towards this content. Users need to update to Indico 3.2.6 as soon as possible. See the docs for instructions on how to update. Users who cannot upgrade should only let trustworthy users manage categories, create events or upload materials (“submission” privileges on a contribution/event). This should already be the case in a properly-configured setup when it comes to category/event management. Note that a conference doing a Call for Abstracts actively invites external speakers (who the organizers may not know and thus cannot fully trust) to submit content, hence the need to update to a a fixed version ASAP in particular when using such workflows..This CVE has a CVSS3.1 score of 5.4 and a Base Severity of MEDIUM.

InfoDetails
CVE IDCVE-2023-37901
CVE StatePUBLISHED
BaseScore5.4
BaseSeverityMEDIUM
VectorStringCVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
VersionNA

References for CVE-2023-37901 :
https://github.com/indico/indico/security/advisories/GHSA-fmqq-25×9-c6hm
https://github.com/indico/indico/commit/2ee636d318653fb1ab193803dafbfe3e371d4130
https://docs.getindico.io/en/stable/installation/upgrade/
https://github.com/indico/indico/releases/tag/v3.2.6

Metric TypeMetric Score
AttackVector(AV)NETWORK
AttackComplexity(AC)LOW
PrivilegesRequired(PR)LOW
UserInteraction(UI)REQUIRED
Scope(S)CHANGED
Confidentiality(C)LOW
Availability(A)NONE
Integrity(I)LOW
Tags: