Skip to content

CVE-2023-3877 | Beauty Salon Management System

A vulnerability was found in Campcodes Beauty Salon Management System 1.0. It has been classified as critical. This affects an unknown part of the file /admin/add-services.php. The manipulation of the argument cost leads to sql injection. It is possible to initiate the attack remotely. The exploit has been disclosed to the public and may be used. The associated identifier of this vulnerability is VDB-235239..This CVE has a CVSS3.1 score of 6.3 and a Base Severity of MEDIUM.

InfoDetails
CVE IDCVE-2023-3877
CVE StatePUBLISHED
BaseScore6.3
BaseSeverityMEDIUM
VectorStringCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
VersionNA

References for CVE-2023-3877 :
https://vuldb.com/?id.235239
https://vuldb.com/?ctiid.235239
https://github.com/E1CHO/cve_hub/blob/main/Beauty%20Salon%20Management%20System/Beauty%20Salon%20Management%20System%20-%20vuln%209.pdf

Metric TypeMetric Score
AttackVector(AV)NA
AttackComplexity(AC)NA
PrivilegesRequired(PR)NA
UserInteraction(UI)NA
Scope(S)NA
Confidentiality(C)NA
Availability(A)NA
Integrity(I)NA