Skip to content

CVE-2023-5140 | Bonus for Woo

The Bonus for Woo WordPress plugin before 5.8.3 does not sanitise and escape some parameters before outputting them back in pages, leading to Reflected Cross-Site Scripting which could be used against high privilege users such as admin..This CVE has a CVSS3.1 score of 9.1 and a Base Severity of CRITICAL.

InfoDetails
CVE IDCVE-2023-5140
CVE StatePUBLISHED
BaseScoreNA
BaseSeverityNA
VectorStringNA
VersionNA

References for CVE-2023-5140 :
https://wpscan.com/vulnerability/ee1824e8-09a6-4763-b65e-03701dc3e171

Metric TypeMetric Score
AttackVector(AV)NA
AttackComplexity(AC)NA
PrivilegesRequired(PR)NA
UserInteraction(UI)NA
Scope(S)NA
Confidentiality(C)NA
Availability(A)NA
Integrity(I)NA