Forcepoint Products | Log4j Vulnerability

Only few of the products like Next Generation Firewall Security Management Center, and virtual SMC appliances (NGFW) , Security Manager (Web, Email and DLP) , DLP Manager were affected by this Vulnerability. Rest of the products like Advanced Malware Detection, Behavioral Analytics, BitglassSSE, CASB, Content Gateway, DDP/DUP/DPS, Email Security, CSG, Insider Threat, NGFW, One Endpoint etc., are not impacted by this. List of products that are impacted/not impacted are given below in the table

Forcepoint ProductStatusPatched?
Advanced Malware DetectionNot VulnerableNot Needed
Behavioral AnalyticsNot VulnerableNot Needed
Bitglass SSENot VulnerableNot Needed
CASBNot VulnerableNot Needed
Content GatewayNot VulnerableNot Needed
DDP/DUP/DPSNot VulnerableNot Needed
Directory Synchronization ClientNot VulnerableNot Needed
DLP ManagerVulnerableMitigation
Email SecurityNot VulnerableNot Needed
Forcepoint Cloud Security Gateway (CSG)Not VulnerableNot Needed
Insider ThreatNot VulnerableNot Needed
Next Generation Firewall (NGFW)Not VulnerableNot Needed
NGFW VPN Client, Forcepoint User ID service and SidewinderNot VulnerableNot Needed
NHFW Security Management Center & Virtual SMC appliances (NGFW)VulnerableMitigation
One EndpointNot VulnerableNot Needed
Private AccessNot VulnerableNot Needed
Remote Browser IsolationNot VulnerableNot Needed
Security Manager (Web, Email and DLP)VulnerableMitigation
Web SecurityNot VulnerableNot Needed
Source: https://support.forcepoint.com/