Progress Products | Log4j vulnerability

It seems some of the Progress Products have been Log4j vulnerability according to an initial assessment from the Progress security Team. As of now they have identified only DataDirect Hybrid Data Pipeline and OpenEdge as the products that are Vulnerable. Other products like Chef, Corticon, iMacros has not been deemed as Vulnerable..

Products that are impacted

Progress ProductVersionsStatusPatched
DataDirect Hybrid Data PipelineAllWorkaroundMitigation
OpenEdgeAllWorkaroundMitigation
Source: https://www.progress.com/security

Products that are not impacted

ChefAllNot VulnerableNot Needed
CorticonAllNot VulnerableNot Needed
Data Integration SuiteAllNot VulnerableNot Needed
DataDirect ADO.NETAllNot VulnerableNot Needed
DataDirect JDBCAllNot VulnerableNot Needed
DataDirect ODBCAllNot VulnerableNot Needed
DataDirect OpenAccessAllNot VulnerableNot Needed
FlowmonAllNot VulnerableNot Needed
iMacrosAllNot VulnerableNot Needed
iMailAllNot VulnerableNot Needed
Kemp LoadmasterAllNot VulnerableNot Needed
Kendo UIAllNot VulnerableNot Needed
KinveyAllNot VulnerableNot Needed
MessageWayAllNot VulnerableNot Needed
MOVEit AllNot VulnerableNot Needed
MOVEit CloudAllNot VulnerableNot Needed
NativeChatAllNot VulnerableNot Needed
SequeLinkAllNot VulnerableNot Needed
SitefinityAllNot VulnerableNot Needed
TelerikAllNot VulnerableNot Needed
Test StudioAllNot VulnerableNot Needed
Unite UXAllNot VulnerableNot Needed
WhatsUp GoldAllNot VulnerableNot Needed
WS_FTPAllNot VulnerableNot Needed
Source: https://www.progress.com/security