RedHat products affected by Polkit Vulnerability | CVE-2021-4034

Since the Polkit vulnerability affects almost all versions of Linux Distros, RedHat is no exception. Almost all the major RedHat Enterprise Linux versions are affected, the RedHat team has come out with patches for almost all the affected versions as shown below. Click on the patch link to apply the fix for Vulnerability

ProductsAffectedPatched/Advisory
Red Hat Enterprise Linux 8 YesPatched
Red Hat Enterprise Linux 8.4.0YesPatched
Red Hat Enterprise Linux 8.2.0YesPatched
Red Hat Enterprise Linux 8.1.0YesPatched
Red Hat Enterprise Linux 7 YesPatched
Red Hat Enterprise Linux 7.7 YesPatched
Red Hat Enterprise Linux 7.6 YesPatched
Red Hat Enterprise Linux 7.4 YesPatched
Red Hat Enterprise Linux 7.3 YesPatched
Red Hat Enterprise Linux 6 YesPatched
Red Hat Virtualization 4 for RHEL 7/8 YesNA

Red Hat’s General advisory about this vulnerability could be seen here – https://access.redhat.com/security/vulnerabilities/RHSB-2022-001

Scroll to Top