Tagged: log4j

Cryptshare Products | Log4j Impact

Almost all of the CryptShare products like CryptShare for Notes, CryptShare Robot, CryptShare Server, NTA 7516, CryptShare for Outlook etc., have not been impacted by Log4j Vulnerability as the affected Log4j is not being...

Checkpoint Products | Log4j Vulnerability

Almost all of the CheckPoint products like Quantum Security Gateway, Quantum Security Management, CloudGuard, Infinity Portal, Harmony Endpoint & Harmony Mobile, SMB and ThreatCloud have been unaffected by Log4j vulnerability. In addition to CheckPoint...

Informatica Products | Log4j Vulnerability

Some of the Informatica products like ActiveVOS, Axon Data Governance, Customer 360, Customer 360 Insights, Data Engineering Integration, Data Engineering Quality, Data Engineering Streaming, Data Privacy Management, Data Replication, Enterprise Data Catalog, Enterprise Data...

Extreme Networks | Log4j Impact

Most of the Extreme Networks products like BOSS, EXOS,Extreme AirDefense , Extreme Campus Controller, EFA, XMC, XMV, ExtremeAnalytics, ExtremeCloud A3, ExtremeCloud IQ, ExtremeConnect, Extreme Location, Fabric Manager, IQVA, ISW, NetIron OS, Network OS, VOSS,...

Fortinet Products | Log4j Vulnerability

Fortinet Products affected by Log4j Vulnerability are FortiAIOps, FortiCASB, FortiConvertor, FortiEDR Cloud, FortiNAC, FortiPolicy, FortiPortal, FortiSIEM, FortiSOAR and ShieldX.Rest of the products like FortiAnalyzer Cloud, FortiAnalyzer, FortiAuthenticator, FortiDeceptor, FortiEDR Agent, FortiEDR Cloud, FortiGSLB Cloud,...

Cyberark Products | Log4j Vulnerability

Some of the Cyberark Products like Privilege Cloud, Remote Access, Connector, Secure Web Sessions have been affected by Log4j Vulnerability and rest of the products like Cloud Entitlements Manager, EPM, HTML5 Gateway, Identity (excluding...

N-Able Products | Log4j Vulnerability

Very few of N-Able products like RMM and Risk Intelligence were affected by Log4j Vulnerability. Rest of the products like Backup, Mail Assure, MSP Manager, N-Central, Passportal, Take Control were not affected by this...

List of Splunk products affected by Log4j Vulnerability

A lot of Splunk products like Add ons for Java Management extensions, JBoss, Tomcat,Data Stream Processor, IT Essentials Work, IT Service Intelligence, Splunk Connect for Kafka, Splunk Enterprise, Splunk Enterprise Docker Container, Logging Library...

McAfee products affected by Log4j

It seems the AntiVirus make McAfee has been also affected by Log4j. Products like Enterprise Security Manager, Threat Intelligence Exchange & ePolicy Orchestrator has been affected by Log4j and rest of the products like...

F5 Products & Log4j Vulnerability

Most of the F5 products are not affected by Log4j vulnerability except the Traffic SDC product because of the Elastic Search component used in 5.2.0 CF1, 5.1.0 CF-30 – 5.1.0 CF-33 versions of the Traffic...

Ivanti Products affected by Log4j Vulnerability

Only few of the Ivanti products like Avanlanche, Ivanti File Director, Ivanti Security Controls (Patch ISec) , MobileIron Core , MobileIron Sentry (Core / Cloud) , MobileIron Core Connector have been affected by Log4j...

Kaseya Products | Log4j Vulnerability

The below Kaseya products like VSA SaaS & VSA On-Premises, IT Glue, MyGlue, Network Glue ,BMS, Vorex, Passly, Unitrends, Spanning O365 Backup, Spanning Salesforce Backup, Spanning G Suite Backup, ID Agent DarkWeb ID and BullPhish...

Lightbend | Log4j Vulnerability Impact

Thought Lightbend doesn’t use Log4j, instead it uses SLF4J for logging which is a kind of abstraction over other logging libraries.If you are using Logback in your projects with Lightbend then you are not affected...

Atlassian Products affected by Log4j Vulnerability

Some of the OnPremises Atlassian products has been also affected by Log4j Vulnerability whereas all the Cloud Products of Atlassian has been applied patches to mitigate for this Vulnerability and as of now there...

CPanel affected by Log4j Vulnerability

CPanel which is used by Webhosts is potentially affected by this Vulnerability because of CPanel-Solr plugin.Though the plugin listens only to localhost and used for IMAP search, there is a way it can be...